Back to overview
Degraded
Some CVs and applications may currently not be displaying correctly
Feb 16 at 01:56pm CET
Affected services
app.candeno.com
Resolved
Feb 16 at 03:12pm CET
The issue preventing CVs and applications from displaying has now been resolved.
Affected services
app.candeno.com
Created
Feb 16 at 01:56pm CET
We are experiencing an issue where some CVs and applications are not displaying as expected. We are actively working on resolving the issue to restore full visibility.
Affected services
app.candeno.com