Back to overview
Degraded

Data is currently only updated until March 11, 2025.

Mar 12 at 11:06am CET
Affected services
warehouse.candeno.com

Resolved
Mar 13 at 02:36pm CET

Candeno BI is now fully updated and running again.

Created
Mar 12 at 11:06am CET

Candeno BI is awaiting an update, which means that data is currently only updated until March 11, 2025.
Once the update is implemented, data from March 11 and onward will still be included up to the date of the update.
If the issue is not resolved by Friday, March 14, 2025, we will provide further updates.