Back to overview
Degraded

Email service disruption

Apr 14 at 10:59am CEST
Affected services
app.candeno.com

Resolved
Apr 14 at 02:52pm CEST

The issue affecting email delivery from the Candeno platform has now been resolved. All services are operating normally again, and emails should be sent and received as expected.

Created
Apr 14 at 10:59am CEST

We’re currently experiencing issues with our email delivery service, which is affecting the sending of emails from the Candeno platform.

The issue is related to our external email provider (Brevo), and we are monitoring their status closely. Emails may be delayed or not delivered at this time.