Dim_user_scd missing from Production database
Resolved
Sep 29 at 09:52am CEST
The data warehouse has successfully been rebuilt, without any loss of data.
There is currently no data in the "dimusercpr" table, as this table is truncated and filled with new data every day. It will automatically fetch new CPR data tonight at midnight.
We will continue to monitor the status of the data warehouse after our rebuild, but everything seems to be fully operational as of this update.
Affected services
Updated
Sep 26 at 05:42pm CEST
Due to a human incident we have initiated a rebuild of our data warehouse. Data will be added during the coming hours, and all data should be available again within 24 hours.
The data warehouse will still be accessible during this rebuilt phase, albeit with less data.
Affected services
Created
Sep 26 at 04:03pm CEST
The dimuserscd dimension was deleted from the Production environment. We're currently in the process of rebuilding it. We will not lose any data. As a consequence, our Superset Dashboards are currently unavailable, until this incident is resolved. Updates will follow.
Affected services